BreakPhreak (breakphreak) wrote in komp_online_il,
BreakPhreak
breakphreak
komp_online_il

камрады, засада с моим Леново (а ваще он хороший такой лёгонький)

Сгружал все апдейты с официального сайта официальной ленововской утилитой. Всё сработало. Даже БИОС проапдейтился. Кроме одного апдейта: . Этот всё время капризничал. Запустил его вручную (нашёл папку со сгруженными драйверами) - инсталлер попросил какой-то другой МСИ и получил его. Инсталляция закончилась, а вайфая - как и не было. Тогда я снёс вручную прошлую версию, сгрузил ещё раз этот драйвер и попытался его ещё раз установить: всё гладко, только в конце программа не завершается, а просто "подвисает". Окно не закрывается и всё тут. Пробовал пару раз. Как вернуть свой вайфай и что я не так сделал?
Subscribe

  • Не загружается W.

    Добрый вечер все. Это РС с W-7. PXE-E61: Media test failure, check cable. PXE-MOF: Exiting Intel Boot Agent. Reboot and Select proper Boot device…

  • Outlook 2010 Не работает на выход

    В нашей конторе Outlook 2010 перестал работать на посылку писем. То есть входящая корреспонденция приходит нормально, а исходящая намертво зависает в…

  • Заполнить бланк на иврите.

    Подскажите, пожалуйста, программу для заполнения прямо в компьютере бланков, которые в формате PDF на иврите. Бланки скачиваются, и это не форма…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments