Me1981 (student1981) wrote in komp_online_il,
Me1981
student1981
komp_online_il

ИБП Arista не работает

Здравствуйте.
Несколько дней подряд мой источник бесперебойного питания выдавал странное шуршание, по началу думал, влетело какое то насекомое в комнату. С компьютером не было проблем, сам ИБП также в остасльном работал нормально. Вчера решил отключить его из розетки на ночь, сегодня встал, включил его - сплошной визг, как при падении напряжения, компьютер не включается. Лампочки не горят. Отключив опять из сети, нажимаю на включение ИПБ, тогда зеленая лампочка на секунду загорается и гаснет. Компьютер не включается. Что делать? Проблема с аккумулятором, похоже?

Спасибо.
Subscribe

  • Телевизор от ХОТ - воет !

    Кто виноват и что делать ? Дано - телик Тошиба, 32 дюйма, по имени 32AV-703, купленный ровно 10 лет назад за 2000 новеньких шекелей. И мамир (как…

  • Kindle

    Приветствую! Немного не по теме, но все-таки Имеется "читалка" Kindle 8 Gen . Куплена на EBay. Вчера полностью зарядил, сегодня утром спокойно…

  • Посмотреть и по возможности отремонтировать стационарный компьютер на дому

    Собственно сабж. Комп в Бат яме. Внезапно прекратился видеосигнал. Комп включается, мигает лампочками, но на экране сообщение: Нет видеосигнала.

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 10 comments

  • Телевизор от ХОТ - воет !

    Кто виноват и что делать ? Дано - телик Тошиба, 32 дюйма, по имени 32AV-703, купленный ровно 10 лет назад за 2000 новеньких шекелей. И мамир (как…

  • Kindle

    Приветствую! Немного не по теме, но все-таки Имеется "читалка" Kindle 8 Gen . Куплена на EBay. Вчера полностью зарядил, сегодня утром спокойно…

  • Посмотреть и по возможности отремонтировать стационарный компьютер на дому

    Собственно сабж. Комп в Бат яме. Внезапно прекратился видеосигнал. Комп включается, мигает лампочками, но на экране сообщение: Нет видеосигнала.