October 10th, 2005

(no subject)

Проблема с подключением к Internet из локальной сети

Попробую описать свою проблему более подробно. Есть простая домашняя бездоменная кабельная сеть, подключаемая к Internet через кабельный модем и обычный HUB. В сети - 2-3 компа под ХР и один под 98. У одного из тех, что под ХР - проблема при подключении в сеть: сама сеть видна, а Internet - нет. Винды сообщают, что подключение ограниченное, и проблема - в неполучении сетевого адреса (в Internet имеется в виду, надо полагать). Установки IP и DNS - такие же, как и у остальных компов (автоматическое получение). Проблема сохраняется в том числе и при прямом подключении к модему через сетевую карту (а если к нему же через USB, то Internet виден нормально).

Вставлял сетевую карту во все имеющиеся PCI-слоты, заменил её на новую - никакого эффекта. Интересно, что та же проблема была у меня и при первом подключении его в сеть через PCI-карту, но в процессе переустановки карты всё вдруг заработало нормально (еще раньше под WIN2K все нормально работало через другого типа карту (забыл аббревиатуру)). А стоило только раз вынуть кабель из карты - и вот... Однако ноутбук через тот же кабель нормально подключается...

Collapse )
cobain2
  • erlis

(no subject)

Во время лазания в интернете некоторые страницы открываются со второго-третьего раза. Раньше такого не замечал. Даже простой поиск в яндексе вдруг не работает, пишет "нет такой страницы". Делаю refresh - все ок. Надоело. Что может быть ?
И картинки часто не открываются.