Black winter day (blackwinterday_) wrote in komp_online_il,
Black winter day
blackwinterday_
komp_online_il

Проблемы с последней версией Emule(0.46c)

Скачал новую версию,ибо старая давала ошибку при подключении к Разорбэку,хотя High id был.
Теперь он пишет,что у меня Low id,и не даёт подключиться к пресловутому Рэзорбэку,проваливая тест на ТСП из настроек.
Хотя,к некоторым сервакам подключается нормально,и пишет,что Хай АйДи.
Специально отключал раутер и подключился напрямую - та же фигня.
Файрвола у меня нет.
Что за дела?
Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments