Boris Sha (borissha) wrote in komp_online_il,
Boris Sha
borissha
komp_online_il

Вопрос от новичка

Дано :
M-Audio keystation 49e.
Подключен через кабель MIDI - USB к PC.
Комп явно видит MIDI устройство, но ни в Cubase ни в отдельно стоящих VST , не происходит передача сигналов.
Возможно я что-то не то определил через advance functions ? Или всё же не правильно выбираю функции в программах ?
Я новичок в MIDI, по этому возможно вопрос прозвучит глупо...
Что делать ? Что проверять ? Как правильно определять устройство и порты в программе ? (если можно , просто и пошагово) :-)
P.S. Пробовал через USB кабель (напрямую), через MIDIMAN 2X2 - результат тот-же...
Subscribe

  • Телевизор от ХОТ - воет !

    Кто виноват и что делать ? Дано - телик Тошиба, 32 дюйма, по имени 32AV-703, купленный ровно 10 лет назад за 2000 новеньких шекелей. И мамир (как…

  • Kindle

    Приветствую! Немного не по теме, но все-таки Имеется "читалка" Kindle 8 Gen . Куплена на EBay. Вчера полностью зарядил, сегодня утром спокойно…

  • Посмотреть и по возможности отремонтировать стационарный компьютер на дому

    Собственно сабж. Комп в Бат яме. Внезапно прекратился видеосигнал. Комп включается, мигает лампочками, но на экране сообщение: Нет видеосигнала.

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 12 comments

  • Телевизор от ХОТ - воет !

    Кто виноват и что делать ? Дано - телик Тошиба, 32 дюйма, по имени 32AV-703, купленный ровно 10 лет назад за 2000 новеньких шекелей. И мамир (как…

  • Kindle

    Приветствую! Немного не по теме, но все-таки Имеется "читалка" Kindle 8 Gen . Куплена на EBay. Вчера полностью зарядил, сегодня утром спокойно…

  • Посмотреть и по возможности отремонтировать стационарный компьютер на дому

    Собственно сабж. Комп в Бат яме. Внезапно прекратился видеосигнал. Комп включается, мигает лампочками, но на экране сообщение: Нет видеосигнала.